Class: Base

me.plugin. Base

new Base()

a base Object for plugin
plugin must be installed using the register function
Source:
plugin.js, line 30
See:

Extends

Members

version :String

define the minimum required version of melonJS
this can be overridden by the plugin
Type:
  • String
Default Value:
  • "4.1.1"
Source:
plugin.js, line 45
Copyright © 2011 - 2017, Olivier Biot, Jason Oster, Aaron McLeod
Documentation generated by JSDoc 3.4.0 on 2017-02-28T11:37:41+08:00 using the DocStrap template modified by codename-.